Request an

or Call

01524 230 252

Urgent Warning for Woo Commerce Site Owners

Posted in

Dear Cloud Commerce Pro customers. Please accept our apologies if this does not apply to you if you do not have a WordPress (Woo Commerce website).

For all our customers who have a website through Cloud Commerce Pro, it is likely that we have built it for you on the WordPress platform. We are writing to warn you that WordPress has, today released version 5 of their software and if you login to your website you may be presented with tempting suggestions to update your website to this shiny new version. PLEASE DO NOT CHOOSE THIS OPTION.

WordPress running on its own will be fine however many (most) customers use plugins on their websites to enhance the functionality of the site and not all these plugins seem to play well with version 5 of WordPress just yet.

We have already had several websites today that have been broken by performing the upgrade to version 5 and can only be repaired by skilled technicians and by downgrading back to the previous version.

We will be monitoring this situation and testing customer upgrades. When we are happy that it won’t break your site we will carry out the upgrade for you.

Leave a Comment